Foxline and CTI carrier brands slow pricing
Resolved
Sep 06 at 03:08pm AEST
CTI advised that service has been resumed
Affected services
MachShip Carriers
Updated
Sep 06 at 01:38pm AEST
CTI has reported that they have lost their main internet link which has caused this outage
They are currently looking for a way to get these carrier brands back up and running
We will advise when they provide an ETA on resolution
Affected services
MachShip Carriers
Created
Sep 06 at 01:11pm AEST
Currently, the Foxline, CTI Courier, CTI Regional and CTI Xpress movements are experiencing an outage
Clients who have these carriers setup may be experiencing slowness in pricing and routing
MachShip has made CTI aware of this and will update as information is made available
If you disable the account for the interim the speed and performance of your pricing calls will return to standard
Affected services
MachShip Carriers