Back to overview
Degraded

Allied Express API

Sep 09 at 08:19am AEST
Affected services
MachShip Carriers

Resolved
Sep 09 at 01:12pm AEST

This incident has been resolved.

Updated
Sep 09 at 08:42am AEST

MachShip is yet to hear from Allied but is seeing sub second responses on the Allied API

Clients should see improved performance on this integration

Created
Sep 09 at 08:19am AEST

Currently, the Allied Express API integration is experiencing slow responses.

This will be leading to non responses or poor performance of the carrier within MachShip

MachShip is awaiting advice from Allied Express on when this will be corrected and will advise accordingly