Back to overview
Degraded
Capital Transport Pricing
Sep 30 at 08:14am AEST
Affected services
MachShip Carriers
Resolved
Sep 30 at 08:39am AEST
This issue has been fixed and Capital will now show
Affected services
MachShip Carriers
Created
Sep 30 at 08:14am AEST
MachShip is currently investigating an issue with pricing not returning for Capital Transport
Information will be provided as available
Affected services
MachShip Carriers