Followmont Manifesting errors
Resolved
Oct 02 at 05:24pm AEST
Followmont is now back up and running.
Confirming clients should now be able to manifest their cons with the carrier.
MachShip will continue to monitor through out the day.
Affected services
MachShip Carriers
Updated
Oct 02 at 03:47pm AEST
Followmonts server is still not accessible to EDI, which is leading to continued manifest errors. We are awaiting word from Followmont when this will be back up and running
Affected services
MachShip Carriers
Updated
Oct 02 at 12:02pm AEST
Followmont has advised of the below:
We are currently experiencing a server issue and are in the process of transitioning to an alternative server.
We expect to have everything operational by 2:00pm QLD time.
Further communication will be sent this afternoon to confirm system restoration.
If you submitted any bookings between midnight and 6:00am, please resubmit them once we confirm that our systems are back online.
We sincerely apologise for the inconvenience and are working swiftly with our partner to resolve the issue and minimise any disruption to your service.
Thank you for your patience and understanding during this time.
Best regards,
The Followmont Transport Team
Affected services
MachShip Carriers
Updated
Oct 02 at 11:46am AEST
The followmont system is still experiencing issues, and we have yet to receive word from them on an ETA
We will continue to update as information becomes available
Affected services
MachShip Carriers
Created
Oct 02 at 08:09am AEST
Currently, the Followmont server is experiencing an outage - this will be resulting in manifest errors for clients
We have reached out to followmont and will advise when they have resolved the issues
Affected services
MachShip Carriers