Back to overview
Degraded

Followmont Server Errors

Oct 03 at 08:00am AEST
Affected services
MachShip Carriers

Resolved
Oct 03 at 02:03pm AEST

This incident has been resolved.

Updated
Oct 03 at 08:43am AEST

Followmont has advised this morning that they have had a number of issues with their sftp over the course of the last 24 hours.

We can currently connect to their system and clients should be able to successfully manifest

Created
Oct 03 at 08:00am AEST

This morning the Followmont Server is refusing connections from external parties

MachShip is attempting to get a response from followmont on when this will be back up and running