Back to overview
Degraded

Followmont Manifesting Errors

Oct 04 at 08:43am AEST
Affected services
MachShip Carriers

Resolved
Oct 11 at 11:40am AEDT

Followmonts systems are now back online and they have just finished whitelisting the MachShip connection
This has been tested, and data has successfully travelled and been received

All clients are advised to manifest any outstanding Followmont consignments through

Followmont advised that they appreciate all clients patience during this outage

Updated
Oct 08 at 03:02pm AEDT

MachShip has just spoken to Followmont's IT team, who have advised that, at this time, they still do not have internet at their sites due to last week's issues. This, in turn, is causing their servers to be offline and unable to accept incoming traffic—the error users see when manifesting.

Their team cannot at this moment provide an ETA on when the issues they are seeing will be fixed, but they assured us it is being worked on with a high priority. When asked, they did advise that there is the potential that this outage could stretch into the remainder of the week, but they are unsure.

Clients are advised to continue to call in bookings that need to go with Followmont; once the systems are back up and running, data will be able to be pushed through. Alternatively there are no other reported outages on MachShip so other providers can be used.

Updated
Oct 08 at 08:12am AEDT

Morning,

As advised Friday afternoon, the Followmont sftp server is still rejecting connections, causing manifest errors with this carrier,

With the Public Holiday in NSW and QLD, they were hoping for a resolution some time Tuesday 8/10/24 but were unsure if this would eventuate

MachShip will continue to update as the carrier provides us with updates but any urgent deliveries are best to be called through to Followmont during this period

Updated
Oct 04 at 04:21pm AEST

Followmont has advised of the below:

Unfortunately, the technical issue affecting electronic file transfer has resurfaced and we are unable to resolve the issue at this stage.
Please note that the file transfer will not be functional until at least Tuesday - note that it is a public holiday in Queensland and New South Wales on Monday

MachShip advised clients that any urgent deliveries are best to be called through to their local Followmont depot

We will update once further is provided by Followmont

Created
Oct 04 at 08:43am AEST

The Followmont servers are experiencing and outage and data is not able to be pushed to them

We have contacted the Followmont team requesting an ETA on the fix and will advise when this is made available