Back to overview
Degraded
Freight Assist Manifest Errors
Oct 22 at 08:28am AEDT
Affected services
MachShip Carriers
Resolved
Oct 22 at 10:48am AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Oct 22 at 09:45am AEDT
Though MachShip has yet to hear confirmation of the fix from Freight Assist, their system appears operational, and we have seen successful manifests.
MachShip will continue to monitor but clients are encouraged to re-attempt to manifest those consignments that errored
Affected services
MachShip Carriers
Created
Oct 22 at 08:28am AEDT
Currently Freight Assist are experiencing a server outage and as such Manfiest calls from MachShip are failing
We have raised a ticket with their team and will advise when a solution ETA is provided
Affected services
MachShip Carriers