Back to overview
Degraded
Couriers Please Unable to Manifest Consignments
Oct 24 at 09:59am AEDT
Affected services
MachShip Carriers
Resolved
Oct 24 at 01:53pm AEDT
Update:
MachShip was able to connect to Couriers Please server and was able to validate successful bookings as of today.
Clients should now be able to try to manifest their cons with Couriers Please.
MachShip has sent a follow-up email to the carrier to advise on the issue and will continue to monitor it throughout the day.
Affected services
MachShip Carriers
Created
Oct 24 at 09:59am AEDT
Clients are unable to manifest cons with Couriers Please.
An email has been sent to the carrier to confirm if they have any server issues.
MachShip will continue to monitor and advise any updates available.
Affected services
MachShip Carriers