MachShip - slow performance
Resolved
Nov 19 at 01:14pm AEDT
Today the MachShip system experienced degraded system performance between 11:00 AM and 11:30 AM ADST due to performance issues located in MachShip’s database systems. To resolve the issue we conducted a disaster recovery fail over to our secondary systems which successfully resolved the degraded performance. Our infrastructure team will continue to performance tune our database systems to prevent and reduce degraded performance moving forward.
Affected services
MachShip Live API
Updated
Nov 19 at 01:03pm AEDT
Today the MachShip system experienced degraded system performance between 11:00 AM and 11:30 AM ADST due to performance issues located in MachShip’s database systems. To resolve the issue we conducted a disaster recovery fail over to our secondary systems which successfully resolved the degraded performance. Our infrastructure team will continue to performance tune our database systems to prevent and reduce degraded performance moving forward.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Nov 19 at 01:00pm AEDT
MachShip system performance has returned to operational levels
Affected services
MachShip Live API
Updated
Nov 19 at 11:45am AEDT
The team as applied a secondary fix and performance is returning to normal
We will continue to monitor throughout today
Affected services
MachShip Live API
Updated
Nov 19 at 11:25am AEDT
The fix applied has not resolved the issue.
The problem is continuing to be reviewed and I will continue to provide updates as they are given
Affected services
MachShip Live API
Created
Nov 19 at 11:15am AEDT
Currently, the MachShip team have identified an issue that is causing the system to run slowly
This is being rectified at the moment and performance should return to normal shortly
Affected services
MachShip Live API