Back to overview
Degraded

MachShip Slow Performance

Nov 21 at 12:25pm AEDT
Affected services
MachShip Live API

Resolved
Nov 21 at 01:59pm AEDT

This incident has been resolved.

Updated
Nov 21 at 12:54pm AEDT

The Team has applied a fix for the system performance issue and should be back to normal now.

Clients may proceed to the usual process of creating, manifesting and printing labels.

MachShip team will continue to monitor throughout the day.

Created
Nov 21 at 12:25pm AEDT

Currently, the MachShip team is checking on the issue that is causing the system to run slowly and unable to create/manifest cons.

This is being rectified at the moment and we'll advise once we have more updates available.