Back to overview
Degraded

Auto Consolidation Issues 26-11-2024

Nov 26 at 08:21am AEDT
Affected services
MachShip Live API

Resolved
Nov 27 at 01:57pm AEDT

This incident has been resolved.

Created
Nov 26 at 08:21am AEDT

Clients may have faced issues with auto consolidation running for consignments generated between 11 pm - 25/11 and 8 am 26-11.

These have been rectified, and any calls will now have been processed.

If any clients pushed multiple instances of the create call due to these failures, MachShip advises checking consignments created to ensure that there are no duplicate items on consignments.

For any issues please get in touch with support@machship.com