Back to overview
Degraded
Capital Transport - no pricing returning
Nov 29 at 08:31am AEDT
Affected services
MachShip Live API
Resolved
Nov 29 at 08:41am AEDT
Capital will now be returning
Affected services
MachShip Live API
Updated
Nov 29 at 08:36am AEDT
The issue has been identified and MachShip is in touch with Capital to get a fix in place
Affected services
MachShip Live API
Created
Nov 29 at 08:31am AEDT
MachShip is currently investigating an issue that is resulting in no pricing returning for clients who are using the auto pricing feature for Capital Transport.
We will continue to provide updates on the investigation and fix as they are advised
Affected services
MachShip Live API