Back to overview
Degraded
Allied Express pricing API non responsive
Dec 03 at 10:19am AEDT
Affected services
MachShip Carriers
Resolved
Dec 03 at 10:50am AEDT
Allied have confirmed that the issue has been fixed
Affected services
MachShip Carriers
Updated
Dec 03 at 10:28am AEDT
MachShip is yet to hear from the Allied team but can see pricing is returning in the platform
We will continue to monitor through the day
Affected services
MachShip Carriers
Created
Dec 03 at 10:19am AEDT
Currently, the Allied Express pricing API is non-responsive. if you are utilising the Allied API integration, this will result in pricing to show for this carrier in the platform and thus an inability to book with this carrier.
MachShip has raised this with the Allied team and will update as information is available.
Affected services
MachShip Carriers