Allied Express API
Resolved
Dec 09 at 12:42pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Dec 09 at 08:46am AEDT
Allied has implimented a fix and pricing is now returning
Affected services
MachShip Carriers
Updated
Dec 09 at 08:42am AEDT
Allied Express has responded that their team is looking into the outage and will advise once information is available
Affected services
MachShip Carriers
Created
Dec 09 at 08:07am AEDT
Currently, Allied Expresses API integration is experiencing an outage. This is resulting in no pricing being returned for this carrier and an inability to book.
MachShip has raised this with their team and are awaiting a response on when they will have this issue resolved
Affected services
MachShip Carriers