Back to overview
Degraded

Freight Specialists Manifest Issue

Jan 14 at 02:11pm AEDT
Affected services
MachShip Carriers

Resolved
Jan 14 at 03:57pm AEDT

Carrier Update:

There was an issue with sFTP server and have now been restarted.
Should be all working fine now.

Clients should now be able to manifest consignments with Freight Specialists.

MachShip will continue to monitor throughout the day.

Created
Jan 14 at 02:11pm AEDT

Clients are unable to manifest consignments with Freight Specialists.

MachShip has coordinated this with the carrier for any server issues.
Further updates will be posted once available.