Back to overview
Degraded

Australia Post – API and Parcel send Degradation | 20th Jan 2025

Jan 20 at 02:25pm AEDT
Affected services
MachShip Carriers

Resolved
Jan 21 at 10:22am AEDT

This incident has been resolved.

Created
Jan 20 at 02:25pm AEDT

Australia Post and StarTrack are currently experiencing technical issues that are intermittently impacting some of their services including parcel send and lodgements. They are currently working hard to resolve this as quickly as possible. This may affect generating Pricing and Manifesting of consignments in MachShip until resolved.