Aussiefast Server Outage
Resolved
Jan 23 at 11:14am AEDT
Aussiefast has advised that service has been restored - clients can now manifest consignments - any issues please report to support.machship.com
Affected services
MachShip Carriers
Updated
Jan 23 at 08:48am AEDT
Aussiefast has advised MachShip of a new ETA of 3pm SA time 23/1/25 - though they have expressed that they are not confident in this being the case.
MachShip will continue to provide updates as they are made available
Affected services
MachShip Carriers
Updated
Jan 23 at 08:34am AEDT
As of this morning, the Aussiefast system still appears to be unreachable. MachShip has reached out to them for an updated ETA on resolution
Affected services
MachShip Carriers
Updated
Jan 22 at 01:59pm AEDT
Aussiefast has advised that they believe service will be restored at 8pm SA time - they have advised that any urgent pickups be called in and data can flow when service has resumed
Affected services
MachShip Carriers
Created
Jan 22 at 10:59am AEDT
Currently, Aussiefast is experiencing a system outage. This is resulting in failures when clients are looking to manifest consignments with Aussiefast in MachShip
MachShip will update as the carrier provides more information
Affected services
MachShip Carriers