Back to overview
Degraded
EZYSEND Carriers Manifest Issue (Bluestar, TasFreight, TFMXpress & Total Logistics Solution)
Feb 26, 2025 at 10:21pm UTC
Affected services
MachShip Carriers
Resolved
Feb 27, 2025 at 09:01pm UTC
This incident has been resolved.
Affected services
Updated
Feb 27, 2025 at 12:22am UTC
Customers should be able to manifest or book with these carriers now that we are able to connect to Ezysend.
We are still awaiting their email response in the interim.
Affected services
Created
Feb 26, 2025 at 10:21pm UTC
Clients are unable to book with Ezysend carriers i.e. Bluestar, TasFreight, TFMXpress & Total Logistics Solution.
MachShip has reached out to them and will send further updates once available.
Affected services