Back to overview
Degraded
TNT Manifesting and Pricing Issue
Apr 02 at 01:19pm AEDT
Affected services
MachShip Carriers
Resolved
Apr 02 at 04:23pm AEDT
Clients should now be able to generate TNT cons and manifest.
Carrier has confirmed the issue is fixed.
Affected services
MachShip Carriers
Updated
Apr 02 at 02:06pm AEDT
TNT has confirmed this is now fixed on their end. Clients should now be able to manifest their cons and get pricing back with TNT. MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Apr 02 at 01:19pm AEDT
Clients are unable to book consignments with TNT.
MachShip has reached out to the carrier and will send further updates once available.
Affected services
MachShip Carriers