Back to overview
Degraded

TGE NZ Manifest Issue

Apr 30, 2026 at 12:54am UTC
Affected services
MachShip Carriers

Resolved
Apr 30, 2026 at 2:40am UTC

Update:

Some clients confirmed they can now manifest and see pricing returned from TGE NZ.

Clients are encouraged to try again.

MachShip will continue to monitor throughout the day.

Created
Apr 30, 2026 at 12:54am UTC

Clients are unable to Manifest their TGE NZ cons and are returning "Empty Error Response"

The machShip team has been made aware of the issue and is further investigating it with High Priority.

MachShip will continue to update once available.