Australia Post API Parcel Send Unplanned Outage - 29 April 2026
Resolved
Apr 29, 2026 at 1:45am UTC
Update:
After the carrier implemented the fix, we can observe that recent shipments are now being booked with the carrier.
MachShip will continue to monitor throughout the day.
Affected services
Updated
Apr 28, 2026 at 9:53pm UTC
Update:
AusPost advised that a fix has been implemented and is monitoring the results.
MachShip will maintain surveillance.
Affected services
Created
Apr 28, 2026 at 9:33pm UTC
Australia Post and StarTrack are currently experiencing an outage to Parcel Send Login.
They are currently investigating and working to resolve this as quickly as possible.
This may affect generating Shipping & Tracking APIs (Label Printing) in MachShip until resolved.
Affected services