Back to overview
Degraded
Direct Freight Express Tracking Issue
Apr 2, 2026 at 1:11am UTC
Affected services
MachShip Carriers
Resolved
Apr 2, 2026 at 2:47am UTC
DFE con tracking fix has been implemented and is now back up and running.
Clients' DFE cons tracking should now reflect the tracking in MachShip.
MachShip Team will continue to monitor throughout the day.
Affected services
Created
Apr 2, 2026 at 1:11am UTC
Clients' DFE cons tracking is not updating, given the tracking updates available on DFE's site.
MachShip is currently checking on this as a high priority and will update once it is made available.
Affected services