Allied Express Pricing Issue
Resolved
Apr 1, 2026 at 11:37pm UTC
Allied consignments are now being successfully manifested.
This is now resolved and MachShip will continue to monitor throughout the day.
Affected services
Updated
Apr 1, 2026 at 11:36pm UTC
Carrier Update:
This morning, the REST API experienced a temporary interruption. The issue has now been resolved, and the affected process has been restarted.
All services are operating normally.
Clients should now be able to retry and manifest their cons again.
MachShip will continue to monitor throughout the day.
Affected services
Created
Apr 1, 2026 at 10:31pm UTC
Clients are unable to get a return pricing from Allied Express.
MachShip has been made aware of the issue and is further coordinating with the carrier for any system issues.
Machship will provide an update once made available.
Affected services