Back to overview
Degraded

TGE Courier Outage

Mar 29, 2026 at 11:12pm UTC
Affected services
MachShip Carriers

Resolved
Mar 30, 2026 at 01:03am UTC

TGE Courier has advised that there is now a 12-hour period by which clients can manifest off any consignment created before 11am today.

After this point if there is an older consignment created before today, clients will need to edit and re-label the freight for it to successfully manifest

Any questions please reach out to support@machship.com

Updated
Mar 30, 2026 at 12:07am UTC

Update:

Clients are encouraged to try editing/updating their TGE Courier consignments and try again to manifest.

They should then flow to the carrier.

MachShip will continue to monitor the issue.

Created
Mar 29, 2026 at 11:12pm UTC

Clients are currently facing errors when looking to manifest TGE Courier consignments - this appears to be caused by an outage on the TGE end - it is unclear if this is due to their scheduled maintenance or not

MachShip has raised a query with their team to advise.

When more information is known, we will advise.