FTP Carriers Manifest Issue
Resolved
Mar 29, 2026 at 10:12pm UTC
Update:
Received confirmation from clients that they can now manifest without issues.
MachShip will continue to monitor.
Affected services
Updated
Mar 29, 2026 at 09:55pm UTC
Update:
MachShip can now connect to the carrier's FTP server.
Clients can now retry to manifest their cons.
MachShip will continue to monitor throughout the day.
Affected services
Updated
Mar 29, 2026 at 09:15pm UTC
Update:
An email has been sent to Transvirtual to confirm any server issues affecting MachShip's ability to connect to their system.
MachShip is continuously monitoring and coordinating this with the respective teams. Further updates to follow.
Affected services
Created
Mar 29, 2026 at 09:03pm UTC
Customers are unable to manifest cons to carriers integrated via FTP.
MachShip has been made aware of the issue and is further looking into this with High Priority.
Updates to follow.
Affected services