Searoad Booking Issues
Updated
Mar 17, 2026 at 11:42pm UTC
Update:
Client can still create and manifest cons in MachShip.
But for bookings made directly with Searoad for manual pickup on urgent orders, clients need to cancel the order in MachShip to avoid double booking until the carrier fix is implemented and MachShip re-sends the consignment data to Searoad.
MachShip will continue to monitor and provide updates as they become available.
Affected services
Created
Mar 17, 2026 at 11:21pm UTC
SeaRoad has alerted MachShip that there has been an update at 6 pm last night, and they have made the field "Delivery By" Mandatory.
All orders sent from Machship that do not contain "Deliver By" have failed. SeaRoad is looking to fix this today, but it will mean Machship will have to repush these orders once they have the fix in place.
MachSh will continue to monitor and advise.
Affected services