FTP Carriers Manifest Issue
Resolved
Mar 11 at 12:56pm AEDT
Verified customers can now manifest cons.
MachShip will continue to monitor until EOD.
Affected services
Updated
Mar 11 at 12:13pm AEDT
Update:
MachShip can now connect to the carrier's FTP server.
Clients can now retry to manifest their cons.
MachShip will continue to monitor throughout the day.
Affected services
Updated
Mar 11 at 11:46am AEDT
Update:
Email has been sent to Transvirtual to confirm any server issue affecting MachShip to connect to their system.
Clients are still unable to manifest cons.
MachShip is continuously monitoring and coordinating this with the respective teams. Further updates to follow.
Affected services
Updated
Mar 11 at 11:29am AEDT
Update:
Intermittent issue connecting to FTP integrated carriers.
Clients may retry to manifest their cons.
MachShip is further validating on the connection issue and will advise once any info. is available.
Affected services
Created
Mar 11 at 10:50am AEDT
Customers are unable to manifest cons to carriers integrated via FTP.
MachShip has been made aware of the issue and is further looking into this with High Priority.
Updates to follow.
Affected services