Back to overview
Degraded

MachShip Issue - No routes returning

Mar 10 at 01:15pm AEDT
Affected services
MachShip Live API

Resolved
Mar 10 at 02:09pm AEDT

We have received confirmation that clients are now able to see routes returned.

MachShip team will continue to monitor.

Updated
Mar 10 at 01:50pm AEDT

Update:

The team was able to identify the issue. Clients are encouraged to try again.

MachShip team is closely monitoring the issue.

Created
Mar 10 at 01:15pm AEDT

MachShip has been informed by several clients that they are experiencing issues with obtaining routes, making bookings, or submitting consignments.

The team is currently investigating this matter with urgency and will provide updates as soon as more information becomes available.