Back to overview
Degraded

MachShip Import Duplicate Consignment Issue

Mar 05 at 01:48pm AEDT
Affected services
MachShip Live API

Resolved
Mar 05 at 02:19pm AEDT

Update:

The team has identified and fixed the issue. Importing consignments should no longer be duplicated moving forward.

MachShip Tech Team will be looking at removing the unmanifested duplicates.

If you see any issues, please feel free to contact us.

Created
Mar 05 at 01:48pm AEDT

MachShip has received several reports from clients experiencing problems with their consignments being duplicated during the import process.

We're investigating this with the team and advise.