Back to overview
Degraded

Unable to Manifest with Strait Link (formerly TGE Tasmania)

Feb 23 at 02:57pm AEDT
Affected services
MachShip Carriers

Updated
Feb 23 at 03:29pm AEDT

Update:

Carrier advised they had a system update with respect to the item validation process, and it will be rectified by EOD.

MachShip is coordinating this with the carrier, and we'll advise as soon as further information is provided.

Created
Feb 23 at 02:57pm AEDT

Clients are unable to manifest with Strait Link (formerly TGE Tasmania) and are getting the error: "The combination of MessageSender, SourceSystemCode, Shipment Number or SSCC ID was invalid."

An email was sent to the carrier, and they are now investigating.

MachShip team is closely monitoring and will update as soon as new information is available.