Back to overview
Degraded

Transvirtual Carriers Unable to Manifest

Feb 23 at 02:51pm AEDT
Affected services
MachShip Carriers

Resolved
Feb 23 at 03:37pm AEDT

Transvirtual has confirmed this is now fixed.

Customer should now be able to proceed to manifest the consignments.

MachShip will continue to monitor throughout the day.

Updated
Feb 23 at 03:09pm AEDT

Update:

Transvirtual team is now investigating.

MachShip will monitor and update accordingly.

Created
Feb 23 at 02:51pm AEDT

Clients are unable to manifest with carriers utilising Transvirtual integration and are getting the error: There was an error sending the consignments to GenericXmlCarrierIntegration. Please try again later

An email was sent to the carrier, and we're awaiting a response.

MachShip is monitoring closely and will provide updates.