Back to overview
Degraded

Flat file imports via Fusedship failing

Feb 16 at 07:36am AEDT
Affected services
FusedShip

Resolved
Feb 16 at 08:05am AEDT

A package upgrade on our XML handler that happend on Friday caused our platform to not be able to extract custom unique record identifiers on XML integrations. These identifiers are used to ensure no duplicate consignments are created for each inbound file.

Handling for the upgraded package changes has been implemented, and further tests have been added to our platform to proactively note such issues in the future prior to release.

Created
Feb 16 at 07:36am AEDT

The MachShip team are currently investigating an issue where some flat-file imports via the FusedShip integrations system are failing.

We will provide updates once a fix has been implimented and files are flowing again