Back to overview
Degraded

Capital Transport Pricing Issues

Jan 28 at 09:24am AEDT
Affected services
MachShip Carriers

Resolved
Jan 28 at 10:45am AEDT

Carrier has confirmed that it has fixed the issue with their pricer and rates should now be returning within MachShip for all carrier accounts setup with API Pricing.

Clients may now try to run a consignment and manifest.

MachShip will continue to monitor throughout the day.

Updated
Jan 28 at 09:59am AEDT

Carrier Update:
There were some issues with a TPG outage this morning, including issues with QLD TMS.

A fix should be done in the next few minutes.

Bookings in other states that are using rate card pricing should be fine.

MachShip will continue to monitor and send updates accordingly.

Updated
Jan 28 at 09:32am AEDT

Update:

The carrier encountered internet issues and is aware of the issue and is actively restoring its services.

We'll continue to update and monitor.

Created
Jan 28 at 09:24am AEDT

Currently, Capital Transport is experiencing some issues returning pricing - MachShip will contact Capital Transport to identify and resolve the issue.

We'll continue to monitor and update.