MachShip Automated Printing Issue
Resolved
Jan 21 at 03:22pm AEDT
Incident start time
2026-01-21 11:51am ADST
Incident remediation time
2026-01-21 1:21pm ADST.
Printing application was rolled back and service was restored automatically via updates pushed to the application
Incident summary
Earlier today, we have identified an issue affecting the MachShip Printer Application following a recent release causing the application to enter a state where it was unable to connect to MachShip. During this time, printers were unable to process labels and paperwork through the MachShip system. Once identified, the MachShip team was able to rollback and restore services to the printing and folder polling application.
Impact
During this time the printing application became non-operational and unresponsive causing labels and paperwork to not be printed automatically. This also caused delays to folder polling via the application. This impacted all customers using the Printer Application during the incident window.
Resolution
The MachShip team successfully rolled back the version of the printing application to the previous working version which has been automatically applied and updated by the printing application and service has been restored. A small number of customers are still in the updating process and we expect all applications to be operational shortly. Please reach out to our support team at support@machship.com if you require further help. This incident will be reviewed promptly through our root cause analysis process.
Affected services
Updated
Jan 21 at 01:51pm AEDT
Update: The MachShip Printing Application will automatically update to the latest working version over the next hour.
The application can be brought back into a workable state faster by a manual uninstall and re-install based on the communication provided earlier.
Following the steps below:
- Remove the MachShip app by going to add or remove programs
- Once removed, reinstall using the URL found on the MachShip printers page, or via this direct link link: https://machshipapp.blob.core.windows.net/live/win32_x64/machship-app-setup-x64-v1.3.181.exe
When the application is reinstalled, your existing configuration will be retained.
Affected services
Updated
Jan 21 at 01:32pm AEDT
The team has identified that removing and re installing the printing application will make it start working again for everyone seeing a blank page. Follow the steps below:
- Remove the MachShip app by going to add or remove programs
- Once removed, reinstall using the URL found on the MachShip printers page, or via this direct link link: https://machshipapp.blob.core.windows.net/live/win32_x64/machship-app-setup-x64-v1.3.181.exe
When the application is reinstalled, your existing configuration will be retained.
Affected services
Updated
Jan 21 at 12:53pm AEDT
Update:
MachShip is working on a fix for this.
Clients are advised to uninstall and reinstall the MachShip Printing App and run a test print of the cons.
Note: this also affects the accounts set with Folder Polling via the Printing App.
MachShip will continue to monitor and advise on any further updates.
Affected services
Created
Jan 21 at 12:47pm AEDT
Clients are having issues with printing, wherein Printers are going offline.
Our Team is looking into this with High Priority and will advise once we have more information available.
Affected services