Back to overview
Downtime
TGE Unable to manifest consignment
Oct 01 at 03:15pm AEST
Affected services
MachShip Carriers
Updated
Oct 01 at 04:46pm AEST
Update:
Carrier confirmed they have server performance issue which may have impacted the cons being unable to manifest.
Clients may try to manifest their cons again.
MachShip will continue to monitor and provide update once available.
Affected services
Created
Oct 01 at 03:15pm AEST
Clients unable to manifest consignments with TGE.
MachShip has sent an email with the carrier to further confirm any server or outage issue on their end.
MachShip will continue to monitor and advise once there is an update from the carrier.
Affected services