Back to overview
Degraded

TGE IPEC no pricing returns

Sep 09 at 03:12pm AEST
Affected services
MachShip Carriers

Resolved
Sep 09 at 04:38pm AEST

Update:
Issue has been rectified and is now fixed
Verified TGE IPEC route or pricing for client cons is now showing.

MachShip will continue to monitor throughout the day.

Created
Sep 09 at 03:12pm AEST

Update:
No recent update with TGE IPEC.
Clients can now re-try to generate consignment pricing with the carrier.

MachShip will continue to monitor.