Back to overview
Degraded
Tamex Manifest Error
Aug 18 at 03:19pm AEST
Affected services
MachShip Carriers
Resolved
Aug 19 at 03:42pm AEST
Update:
Certain adjustments were made to the whitelisted IP addresses. Clients may try again to manifest.
MachShip will continue to monitor the issue.
Affected services
MachShip Carriers
Created
Aug 18 at 03:19pm AEST
Clients are unable to manifest consignments with Tamex.
MachShip has sent an inquiry to the carrier and will advise as soon as information is made available.
Affected services
MachShip Carriers