Back to overview
Degraded

Print Jobs failing

Aug 18 at 10:21am AEST
Affected services
MachShip Live API

Resolved
Aug 18 at 12:44pm AEST

The issue of print jobs failing is resolved

If clients are still seeing printing failing please advise consignments to support@machship.com

Created
Aug 18 at 10:21am AEST

MachShip is currently investigating an issue that is seeing a number of auto print jobs failing

We will provide an update on the fix once known