TNT Manifest Issue
Resolved
Jul 23 at 02:07pm AEST
Update:
TNT advised that the issue is now fixed on their end and is back up and running.
Clients may now be able to book/manifest their cons with TNT.
MachShip will continue to monitor for the rest of the day.
Affected services
MachShip Carriers
Updated
Jul 23 at 01:45pm AEST
Update:
TNT has acknowledged the issue and is further looking into this.
MachShip will continue to advise and send updates once available.
Affected services
MachShip Carriers
Created
Jul 23 at 01:36pm AEST
Clients are unable to manifest consignments with TNT.
MachShip has been notified and is further coordinating with TNT regarding any server issues.
MachShip will continue to monitor and advise on any updates once available.
Affected services
MachShip Carriers