Back to overview
Degraded

Centurion - Unable to Manifest Consignments

Jul 15 at 11:38am AEST
Affected services
MachShip Carriers

Resolved
Jul 15 at 11:58am AEST

Update:

Centurion has advised that the issue is now fixed on their end and is back up and running.

Clients may now be able to book/manifest their cons with Centurion.

MachShip will continue to monitor for the rest of the day.

Created
Jul 15 at 11:38am AEST

Clients are unable to manifest consignments with Centurion.

MachShip has sent an email to the carrier to confirm any issues on their end. They are now looking into this matter with urgency.

Any available updates will be provided once made available.