MachShip System issues - 15/7/2025
Resolved
Jul 15 at 08:22am AEST
System stability and functionality will now have been returned
If further issues are found please contact support@machship.com
Affected services
MachShip Live API
Updated
Jul 15 at 08:19am AEST
As an Update:
MachShip uses Cloudflare's DNS resolver 1.1.1.1 to resolve URLs to I.P. Addresses which currently appears down. We will update shortly the resolver to switch our resolution to Google to work around the issue
Affected services
MachShip Live API
Created
Jul 15 at 08:10am AEST
The MachShip team are currently investigating some issues that are preventing some functionality in the system
This would include but not be limited to
API Pricing
Manifesting
Tracking
The issue is being treated with a high priority and updates will be provided accordingly
Affected services
MachShip Live API