Back to overview
Degraded
Freight Specialist Manifesting errors
Jul 03 at 12:51pm AEST
Affected services
MachShip Carriers
Resolved
Jul 03 at 02:00pm AEST
The carrier has corrected things on their side and this is back up and running
Affected services
MachShip Carriers
Created
Jul 03 at 12:51pm AEST
Currently the Freight Specialist server is non-responsive this is causing manifests to error in MachShip
A ticket has been raised with Freight Specialist and advice will be provided when recieved
Affected services
MachShip Carriers