Back to overview
Degraded

Northline Manifest Issue

Jul 01 at 01:12pm AEST
Affected services
MachShip Carriers

Resolved
Jul 01 at 02:33pm AEST

Northline is now back up and running.

Clients should be able to proceed with manifesting cons with the carrier.

Updated
Jul 01 at 01:36pm AEST

The carrier advised that they rebooted their servers. We can now see successful manifests in the system.

Clients should be able to proceed with manifesting cons with the carrier.

MachShip will continue to monitor.

Created
Jul 01 at 01:12pm AEST

Clients are unable to manifest consignments with Northline.

MachShip has sent an email to the carrier to confirm any server issues on their end.
Any available updates will be provided once made available.