Back to overview

TNT – Pricing Issue

Jun 30 at 12:17pm AEST
Affected services
MachShip Carriers

Resolved
Jun 30 at 12:17pm AEST

Update as of July 1 (1:40pm AEST)
- TNT has confirmed the issue has been fixed on their end and should be all working now.
- Clients may now proceed to generate routes and book cons with TNT
- Machship will continue to monitor throughout the day.

Update as of July 1:
TNT is experiencing intermittent issues across their tech stack, and this may cause some issues for Clients with returning routes and manifesting.

MachShip has coordinated this with TNT and we will advise any update once available.

Update:
The issue has been rectified and should now allow client's to generate Road Express (76) service.

MachShip will continue to monitor throughout the day.

Update:
Carrier continues to have intermittent issues.

Clients cannot get pricing returns with TNT, specifically the service Road Express (76).

MachShip has reached out to the carrier and will continue to monitor and provide updates once available.