Back to overview
Degraded

Workflow Executor Runtime Issues

Jan 22 at 07:37am AEDT
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Jan 22 at 09:06am AEDT

MachShip briefly experienced an issue relating to importing and processing files via workflows. The issue related to the communication between the core of MachShip and the subsystem responsible for parsing files. This issue has now been resolved

Updated
Jan 22 at 08:41am AEDT

MachShip briefly experienced an issue relating to importing and processing files via workflows. The issue related to the communication between the core of MachShip and the subsystem responsible for parsing files. This issue has now been resolved

Updated
Jan 22 at 08:31am AEDT

This incident has been resolved.

Created
Jan 22 at 07:37am AEDT

The issue has been identified and a fix is being implemented.