Back to overview
Degraded
Capital Transport Systems
Jan 29 at 12:42pm AEDT
Affected services
MachShip Carriers
Resolved
Jan 29 at 01:26pm AEDT
It appears that the issue is now fixed. Bookings and pricing should resume as normal.
Please manually manifest any Capital Transport consignments which are sitting as unmanifested.
Affected services
Updated
Jan 29 at 12:44pm AEDT
We are continuing to work on a fix for this issue.
Affected services
Created
Jan 29 at 12:42pm AEDT
Capital Transport's systems are experiencing internet connectivity issues; as such, Capital Transport booking and pricing are currently unavailable.
Affected services