Back to overview
Degraded
Felix Transport - Booking, Tracking, Quoting
Feb 12 at 11:04am AEDT
Affected services
MachShip Carriers
Resolved
Feb 12 at 04:28pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Feb 12 at 02:50pm AEDT
Felix has fixed the issue on their end.
Testing has been undertaken on all accounts and Felix successfully returns a quote.
If you have any issues please contact us at support@machship.com
Affected services
MachShip Carriers
Created
Feb 12 at 11:04am AEDT
The authentication tokens with Felix Transport have experienced issues today. Felix Transport have been notified of the issue and have escalated internally.
MachShip will advise as soon as we are back up and running
Affected services
MachShip Carriers