Back to overview
Degraded
Login Issues - MachShip
Mar 04 at 02:19pm AEDT
Affected services
MachShip Live API
Resolved
Mar 04 at 02:49pm AEDT
This incident has been resolved.
Affected services
Updated
Mar 04 at 02:27pm AEDT
Users should login and the system should be functional.
The MachShip team are monitoring things closely.
Any issues please contact support@machship.com
Affected services
Created
Mar 04 at 02:19pm AEDT
Currently, Users will be experiencing issues Logging into the System.
This is being actively looked at currently.
We will update as soon as possible.
Affected services