Back to overview
Degraded

Toll Pickups API down

Jan 31 at 02:05pm AEDT
Affected services
MachShip Carriers

Resolved
Mar 13 at 04:59pm AEDT

This incident has been resolved.

Updated
Mar 02 at 02:32pm AEDT

According to Toll's I.T. team, all Toll brands, including Toll IPEC are now ready to receive consignment data and manifests.

Please note, tracking is still significantly affected and therefore, please expect that tracking will remain unreliable for the time being.

Updated
Feb 14 at 03:15pm AEDT

Hi All,

Toll's IT team have indicated that the below list of brands are ready to accept consignment and manifest data; please attempt to manifest any of the matching consignments in MachShip which have travelled but you were unable to manifest (for those Toll brands listed below):

Toll Express
Toll NQX
Toll Intermodal
Intermodal & Specialised
Toll Tasmania

Updated
Feb 12 at 11:32am AEDT

Toll has released the following update to clients today:

Intermodal & Specialised, Toll Tasmania, Toll Shipping, Toll Mining and Toll Energy can now book a pickup and create a consignment notes using My Toll

Priority and Ipec customers please continue to book a pickup by calling contact centres and using manual notes to ship goods.

MachShip has contacted Toll regarding the above and has been advised that external EDI methods cannot be ticked off as active at this stage. The MachShip team are also still seeing manifests and pickup bookings fail which is consistent with the wording from the Toll IT team.

MachShip will continue to update you as soon as information becomes available - any emergency bookings for Intermodal and Toll Tasmania should be made via My Toll at this point in time.

Updated
Feb 05 at 10:24am AEDT

Toll Group have put out a Media Release explaining the system issues in detail and providing detail around their decisions.

Please see the following link for more information:
https://www.tollgroup.com/toll-it-systems-update

Updated
Feb 05 at 10:17am AEDT

Toll's I.T. team have indicated that all customer facing systems remain offline.

Updated
Feb 05 at 08:47am AEDT

Toll appears to have reenabled their MyToll platform, however, backend EDI systems are still not responding to MachShip.

We will continue to monitor the situation and provide updates from Toll when they come to light.

Updated
Feb 03 at 09:54am AEDT

Toll's systems continue to remain offline.

As a reminder, this means that none of MachShip's systems are able to communicate with Toll's systems; consignments and manifests cannot be transmitted to Toll, nor can tracking of consignments take place.

Unfortunately, until such time that Toll reactivates their customer facing systems, we cannot offer any of the above services and you will need to continue to call the respective Toll brands to book your pickups.

Updated
Feb 02 at 09:57pm AEDT

Toll's systems remain offline and at this stage, Toll is yet to communicate a day or time at which they believe their systems will be restored.

As a reminder, this means that none of MachShip's systems are able to communicate with Toll's systems; consignments and manifests cannot be transmitted to Toll, nor can tracking of consignments take place.

Unfortunately, until such time that Toll reactivates their customer facing systems, we cannot offer any of the above services and you will need to continue to call the respective Toll brands to book your pickups.

Updated
Feb 01 at 09:29am AEDT

All Toll systems are currently offline and Toll has released the following statement:

"As a precautionary measure, Toll has made the decision to shut down a number of systems in response to a suspected cyber security incident. We are investigating the root cause to resolve the issue. We expect several Toll customer-facing applications to be impacted as a result. Our immediate priority is to resume services to impacted customers as soon as possible. We will continue to provide regular updates."

Updated
Jan 31 at 02:40pm AEDT

It appears that other Toll systems are now also down, including the MyToll website. Manifesting may not be possible for the time being.

Created
Jan 31 at 02:05pm AEDT

Toll's pickup API appears to be down and as such, booking pickups with Toll through the MachShip interface or API may not currently succeed.

If you need to manifest Toll consignments urgently, please manifest with the 'Pickup already booked' option ticked, then call Toll to arrange for your pickup.