Fastway - Quoting and Booking
Resolved
Mar 16 at 10:51am AEDT
Fastway have confirmed their functional API's are now working as expected.
Any issues you see please contact support@machship.com
Affected services
MachShip Carriers
Updated
Mar 13 at 03:53pm AEDT
Pricing and Booking with Fastway appear to be working correctly.
Any issues please contact support@machship.com
Affected services
MachShip Carriers
Updated
Mar 13 at 10:27am AEDT
Fastways team have advised the below:
All the systems are currently down
The expectation is it should be resolved by this afternoon.
Affected services
MachShip Carriers
Created
Mar 13 at 10:08am AEDT
Fastway's Fastlabel and Dynamic Label integration - Booking and Quoting with Fastway is currently unavailable as their API is experiencing issues
We have flagged the issue with their IT team.
Affected services
MachShip Carriers